SMR - Forum

SMR - Forum (http://www.supramannen.com/index.php)
-   Teknik Mkiv (http://www.supramannen.com/forumdisplay.php?f=8)
-   -   Varm motor (http://www.supramannen.com/showthread.php?t=6286)

T-rex 2006-08-22 22:15

Varm motor
 
Var i Hbg i lördags och cruisade. Pga mitt aem som INTE är uppdaterat med det senaste så har jag en hög tomgång (1100 - 1200 Rpm). Kylarvattnet blev mkt varmt då vi stod stilla i ca 50 min på tomgång. Så min fråga är kan det vara ngt annat än min höga tomgång som orsakar detta? Även andra singlar låg i denna kön dock utan överhettnings-tendenser.

Har ju även hört att man på vissa bilar höjer tomgången just för att fläkten ska kyla bättre.

Några visa ord någon?

Mvh Thomas

Supramannen 2006-08-22 22:17

Eheeeeeeee...?

Uppgraderat AEM och hög tomgång..?...Vem har lurat i dig det...

Bilen ska ej gå varm bara för du står länge på tomgån, nått är fel

T-rex 2006-08-22 22:23

Nej, Aem:et är INTE uppgraderat.

Supramannen 2006-08-22 22:45

Fattar inte vad du menar, vad skulle hög tomgång och uppgraderat AEM ha med varann att göra

Xantim 2006-08-22 22:45

gammal igensatt kylare?

T-rex 2006-08-22 22:56

Citat:

Ursprungligen postat av Supramannen
Fattar inte vad du menar, vad skulle hög tomgång och uppgraderat AEM ha med varann att göra

Nej, men AEM:et är inte alls uppgraderad och just pga det så gick det inte att mappa så att tomgången blev lägre. Men om jag fattar dig rätt så menar du att det ska gå att få lägre tomgång även med ett gammalt AEM?

T-rex 2006-08-22 23:02

Citat:

Ursprungligen postat av Xantim
gammal igensatt kylare?

Kan ju klart vara. Tyckte bara att det kom helt plötsligt bara. Jag höll noga koll på tempmätaren för jag var rädd att den skulle sticka och så är det precis det den gör. Blev dock bättre så fort vi kom i rullning igen.

Kan också tillägga att den rätt ofta stannar så fort tomgången skulle dippa ner under 1000rpm så som den är mappad nu.

Rainman 2006-08-22 23:03

Självklart går det att få bra tomgång med ett "gamalt" AEM.
Vem har sagt till dej att det inte går?

T-rex 2006-08-22 23:22

Citat:

Ursprungligen postat av Rainman
Självklart går det att få bra tomgång med ett "gamalt" AEM.
Vem har sagt till dej att det inte går?

Vill ju inte hänga ut ngn här. Tycker också att det låter konstigt men jag får först och främst reda ut det med personen ifråga.

swedemix 2006-08-22 23:28

Ser på denna bilden har att du kör med den gamla OEM kylaren:
http://i14.photobucket.com/albums/a3...ingborg017.jpg

Fläkt och allt funkar? Något verkar fel i alla fall. Jag skulle rekomendera att byta ut kylaren mot en ny aftermarket en istället. Min körde rätt hett innan min gamla byttes ut mot en ny Fluidyne. Bilarna är trots allt gamla och inget håller för evigt.

T-rex 2006-08-22 23:45

Jodå! Allt funkar. Tänkte uppgradera både med fläktar och kylare från just fluidyne. Prydligt och snyggt! Men det var inte först på min priolista direkt. Kanske blir tvungen till att tänka om. Har dock inte sett några tendenser innan på stigande temp.

APU 2006-08-22 23:48

Citat:

Ursprungligen postat av T-rex
Jodå! Allt funkar. Tänkte uppgradera både med fläktar och kylare från just fluidyne. Prydligt och snyggt! Men det var inte först på min priolista direkt. Kanske blir tvungen till att tänka om. Har dock inte sett några tendenser innan på stigande temp.

Skumt som fan, inte nåt så enkelt som termostaten som strular??

T-rex 2006-08-22 23:55

Nej, inga problem med termostaten.

Rainman 2006-08-23 09:37

Glömde en sak: Har du skruvat ut den lille stoppskuven på gasspjället?

T-rex 2006-08-23 10:44

Citat:

Ursprungligen postat av Rainman
Glömde en sak: Har du skruvat ut den lille stoppskuven på gasspjället?

Inget jag har gjort men jag ska titta på det. Gissar att man hittar den lätt?

Supramannen 2006-08-23 10:44

Nån har snackat skit, jag kan få ett AEM med 0,94=äldsta programvaran att idla på 500varv...

Lita ej på orginal mätaren bilen kan koka med den ännu stående på OK

Rainman 2006-08-23 11:53

Citat:

Ursprungligen postat av T-rex
Citat:

Ursprungligen postat av Rainman
Glömde en sak: Har du skruvat ut den lille stoppskuven på gasspjället?

Inget jag har gjort men jag ska titta på det. Gissar att man hittar den lätt?

Ja, den sitter precis intill där gaswiren sitter fast på spjällhuset. (insuget)

Precis till vänster om skylten Traction Control sitter en liten skruv.
Det är en liten vit färgklick på den...
BILD http://www.mkiv.com/techarticles/tra...y/dsc00615.jpg

turbo_joel 2006-08-23 12:32

ja jag fick höra att din bil blev varm=/ inte skoj.. jag stog med i kö där skit länge har ioförsig en tomgång på ca 900rpm men de ska ju inte ha någon betydelse, sen kör jag med bara en enkel el fläckt till kylaren.. kan de inte vara så att fläckten som sitter på motorn börgar bli kass så den inte snurrar med så fort som den ska?.

hmm klart det går och få ner tomgången... ska itne ha betydelse att du ahr gammal program.. skillnaden i det gammla och nya skulle jag gissa på att de har fixat till lite buggar och sånt..


mvh/joel

T-rex 2006-08-23 13:22

Tackar för tipset och dom detaljerade bilderna Rainman. Du är ju helt otrolig på att leta fram det mesta.

Jo, det var ju satan så lång tid vi fick spendera i kön. Jag visste fan inte vad jag skulle göra när jag såg tempen skena. Gick ner lite när jag satte på full värme. Så gissa om det blev varmt i den redan så varma natten.

Johan@W 2006-08-23 20:46

Gissar på trasig fläkt.

T-rex 2006-08-23 21:37

Citat:

Ursprungligen postat av Johan@W
Gissar på trasig fläkt.

Nej, funkar fint.


Alla tider är GMT +2. Klockan är nu 17:18.

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.