SMR - Forum  

Gå tillbaka   SMR - Forum > Teknik > Teknik MkIII/MR2/Celica GT4
Registrera FAQ Medlemslista Kalender Sök Dagens inlägg Markera forum som lästa

Svara
 
Ämnesverktyg Visningsalternativ
  #1  
Gammal 2009-06-21, 09:14
Kleve Kleve är inte uppkopplad
Supra Rookie
Supra Rookie
 
Reg.datum: Jun 2009
Ort: Linkoping
Inlägg: 1
Exclamation Inget turbotryck - supra MK3

Hejsan!

Jag är ny på forumet och skriver här för att det borde vara stället för supramänniskor.

Det är nämligen så här att jag har en helt orginal supra mk3 turbo -89 som inte riktigt får något tryck från turbon. Jag märkte det igår när jag körde en sväng med bilen.

Det låter från turbon så den verkar spinna upp, men laddtrycksmätaren står still. Innan igår så var det ca 8 dagar innan jag använde bilen sist och jag har tyvärr inte ägt den mer än två veckor. Gången innan igår fungerade allting perfekt och laddtrycksmätaren visade laddtryck när turbon spann upp.

Värt att tillägga kan vara att det luktade en aning, svagt, av bränt. Bränd olja eller någonting i den stilen och de blev lite varmt. Är det topplockspackningen som håller på att ge sig? Bilen fungerade precis som vanligt när jag körde lugnt, dvs låga varvtal, lugn körstil och höga växlar. Det enda är att den inte får något laddtryck, eller att laddtrycksmätaren inte visar något laddtryck iaf.

Finns det några bra tips ni skulle kunna ge på vad det kan vara, eller alt. hur man kollar ifall topplockspackningen är på väg att gå sönder??

Ha det bra & Tacksam för svar!
//Kleve
Svara med citat
  #2  
Gammal 2009-06-22, 21:32
Anders Anders är inte uppkopplad
Supramannen member
Supramannen member
 
Reg.datum: Mar 2003
Ort: Åseda
Inlägg: 301
Skicka ett meddelande via ICQ till Anders
Standard

Turbon som är slut låter det som.
Svara med citat
  #3  
Gammal 2009-06-22, 23:18
Darkace Darkace är inte uppkopplad
Supra Rookie
Supra Rookie
 
Reg.datum: Jun 2009
Inlägg: 3
Standard

känner du ifall turbon ger något ladd i överhuvet taget? alltså rycker det till vid 2500 varv när turbon ska börja ladda?
gör det inte det så har nog turbon gett sig.

kolla oxså hur avgaserna ser ut, kommer det blå rök eller ryker mycket så är nog turbon paj.
__________________
-89 Supra MKIII
Svara med citat
Svara


Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

vB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
2 veckor med supra = inget körkort. UlfCarlson Allmänt 11 2009-05-18 12:34
Inget ladd i 1an... dhobban Teknik Mkiv 12 2007-11-10 18:41
Ny bil, supra mkiv twinturbo, inget laddtryck zoLLe Teknik Mkiv 3 2007-07-16 00:50
Diverse Supra bilder.... (Kanske inget för modemare!) Tigerstorm Allmänt 46 2004-08-01 13:56
Inget skitsnack! T-rex Skitsnack 4 2004-05-20 04:06


Alla tider är GMT +2. Klockan är nu 22:49.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.