SMR - Forum  

Gå tillbaka   SMR - Forum > Teknik > Teknik Mkiv
Registrera FAQ Medlemslista Kalender Sök Dagens inlägg Markera forum som lästa

Svara
 
Ämnesverktyg Visningsalternativ
  #1  
Gammal 2006-03-28, 17:40
swedemixs avatar
swedemix swedemix är inte uppkopplad
VIP Medlem
Supramannen member
 
Reg.datum: Mar 2003
Ort: USA
Inlägg: 1 154
Skicka ett meddelande via AIM till swedemix Skicka ett meddelande via MSN till swedemix
Standard Starta bilen och det låter bara "click"

I detta fall är det inte ett batteri problem(mitt är nytt). Det hände mej en andra gång förra veckan igen. Jag kände igen detta samma problem som också hände mina föräldrars gamla Toyota 4Runner.

Denna SF tråd går igenom symptomerna:
http://www.supraforums.com/forum/showthread.php?t=46889

Jag bytade ut start motorn förra Lördagen mot en "ny"(ombyggd utav Toyota). Detta är något man kan vänta sej att hända förr eller senare men är inte svårt att ta hand om.

Håller tummarna och so far so good. 8)
__________________
Daily: Evo X MR | Weekends: RSP Supra Turbo by BoostLogic.com
Svara med citat
  #2  
Gammal 2006-03-28, 20:41
Supramannens avatar
Supramannen Supramannen är inte uppkopplad
Administratör
Site adminSupramannen member
 
Reg.datum: Mar 2003
Ort: Vallentuna
Inlägg: 8 989
Skicka ett meddelande via ICQ till Supramannen
Standard

Har hänt här ett par gånger med
__________________
Porsche Gt2 "RS"
Mvh
Rickard
Svara med citat
  #3  
Gammal 2006-03-29, 09:36
Denniz Denniz är inte uppkopplad
Mini Supramannen member
Mini Supramannen member
 
Reg.datum: Mar 2004
Ort: Huddinge, Sthlm
Inlägg: 80
Skicka ett meddelande via MSN till Denniz
Standard

Jag renoverade min startmotor sedan dess har det funkat great... men problemet låg inte där utan det var tändningslåset som var paj. Som jag förstod det var det glapp i mekaniken. Vilket i sin tur gjorde att den antagligen slagit till även när jag var ute o körde. Då kan vem som helst räkna ut hur bra det måste varit för startmotorn. Reaktionen hos firman som renoverade den var: "Har den här bilen varit utsatt för stöld?"

Startmotorn var totalt nedkörd, men nu är den hel o fin plus att jag bytte tändningslåset och problemet är ur världen.
__________________
Toyota Supra MKIV -94 (Aut)
Extrerior - Bomex, RMM, Volk
Tuning - HKS, Greddy, Veilside.
Svara med citat
  #4  
Gammal 2006-04-04, 12:45
fredde_cooling fredde_cooling är inte uppkopplad
 
Reg.datum: Mar 2004
Ort: Stockholm, Järfälla
Inlägg: 918
Skicka ett meddelande via ICQ till fredde_cooling Skicka ett meddelande via MSN till fredde_cooling
Standard

http://img89.imageshack.us/img89/3354/autodata8fb.jpg
Svara med citat
  #5  
Gammal 2006-04-04, 13:12
T-rex T-rex är inte uppkopplad
VIP Medlem
Supramannen member
 
Reg.datum: Mar 2003
Ort: NV Skåne
Inlägg: 476
Skicka ett meddelande via MSN till T-rex
Standard

När man startar upp bilen 1:a gången för säsongen säger det ofta klick men det är nog mer ngt typ av krälek som innfinner sig då :lol: .
__________________
http://img103.imageshack.us/img103/2531/forummn8.jpg
Silver 95:a T67
Svara med citat
  #6  
Gammal 2006-04-05, 22:27
prosty prosty är inte uppkopplad
Administratör
Site adminSupramannen member
 
Reg.datum: Jul 2004
Ort: Luleå
Inlägg: 1 516
Skicka ett meddelande via ICQ till prosty Skicka ett meddelande via MSN till prosty
Standard

Kolla så kablarna inte oxiderat sönder som går till starten. Pga värme eller bara rost så leder de inte alltid ström som de ska (orkar inte läsa länken du skickade utan bara allmänt tips)

Byt ut kablarna till några grövre om de börjat risa sönder

mvh
__________________
..:: prosty ::..
'94 blk/blk Supra MKIV Eurospec 6-spd
Svara med citat
Svara


Ämnesverktyg
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

vB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av
Forumhopp

Liknande ämnen
Ämne Startat av Forum Svar Senaste inlägg
S: 18" Blitz Technospeed Z1 "Sålda" APU Delar 6 2005-09-01 15:51
"Baksätet" på bilen Skyracer Allmänt 9 2005-07-11 23:30
Hjälptips hitåt! =) Bilen vill inte starta... exel Teknik MkIII/MR2/Celica GT4 5 2004-06-24 19:10
Kände bara för att ta "en" bild jag med :) reine i robert pentén Skitsnack 3 2004-02-08 16:58
Lite "meckar" bilder på bilen D.N Teknik Mkiv 26 2003-11-25 23:26


Alla tider är GMT +2. Klockan är nu 00:49.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.